[asterisk-tech] pri troubleshooting

Rob Lith rob at connection-telecom.com
Fri Oct 5 15:40:57 SAST 2007


Kevin
 
Yellow Alarms are raised by the far side and if too many are raised the span
is reset, normally (99% of time) it is incorrect crc4 setting (try it
without as your config has it is) the other reason is termination. 

 

As it is the other side raising the alarm they should be able to tell you
why, if they can't you need to try the options your side, also are they
pri_cpe as you're pri_net

 

Regadrs

Rob

-----Original Message-----
From: tech-bounces at asterisk.org.za [mailto:tech-bounces at asterisk.org.za] On
Behalf Of Kevin Boddy
Sent: 05 October 2007 15:35 PM
To: Asterisk Tech
Subject: [asterisk-tech] pri troubleshooting



Hi 

 

Does anyone have any ideas how to troubleshoot this error on a TE110P E1 PRI
card:

 

PRI got event: HDLC Bad FCS (8) on Primary D-channel of span

Detected alarm on channel xx: Yellow Alarm

PRI got event: Alarm (4) on Primary D-channel of span 9

No D-channels available!  Using Primary channel 40 as D-channel anyway!

PRI got event: No more alarm (5) on Primary D-channel of span 9

Alarm cleared on channel xx

 

The PRI is trunked to an Alcatel switchboard. When this error appears in the
Asterisk log it then resets the PRI channels and drops the calls. I've
enabled the PRI debugged but I have no idea what to look for.

 

My configs are:

 

/etc/zaptel.conf

span=9,0,0,ccs,hdb3,crc4

 

/etc/asterisk/zapata.conf

context=ext-local

busydetect=no

callprogress=no

switchtype=euroisdn

pridialplan=unknown

prilocaldialplan=unknown

immediate=no

signalling=pri_net

faxdetect=no

callerid=asreceived

usecallerid=yes

hidecallerid=no

echocancel=yes

echocancelwhenbridged=no

echotraining=800

group=9

channel=25-39,41-55

 

Thanks

Kevin

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://asterisk.org.za/pipermail/tech/attachments/20071005/ab3007dd/attachment.htm 


More information about the tech mailing list